Back to overview
Degraded
Sandbox is experiencing some degradation
Jul 30 at 06:12pm EDT
Affected services
Sandbox API
Resolved
Jul 30 at 07:09pm EDT
The issue with the database degradation is fixed and we are currently investigating the Root Cause of the incident.
Access to Sandbox was restored, and we will release new communications when the Root Cause is identified.
Affected services
Created
Jul 30 at 06:12pm EDT
Notice: Some services in the sandbox environment are currently experiencing degraded database performance.
Our team is actively investigating the issue.
Production systems are not affected.
Affected services